Alerta de Segurança Debian

DSA-693-1 luxman -- estouro de buffer

Data do Alerta:
14 Mar 2005
Pacotes Afetados:
luxman
Vulnerável:
Sim
Referência à base de dados de segurança:
Na base de dados do BugTraq (na SecurityFocus): ID BugTraq 12797.
No dicionário CVE do Mitre: CVE-2005-0385.
Informações adicionais:

Kevin Finisterre descobriu um estouro de buffer no luxman, um clone do PacMan baseado em SVGA, que poderia levar à execução de comandos arbitrários como root.

Na distribuição estável (woody), este problema foi corrigido na versão 0.41-17.2.

Na distribuição instável (sid), este problema foi corrigido na versão 0.41-20.

Nós recomendamos que você atualize seu pacote luxman.

Corrigido em:

Debian GNU/Linux 3.0 (woody)

Fonte:
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2.dsc
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2.diff.gz
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41.orig.tar.gz
Intel IA-32:
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2_i386.deb

Checksums MD5 dos arquivos listados estão disponíveis no alerta original.