Рекомендация Debian по безопасности

DSA-693-1 luxman -- переполнение буфера

Дата сообщения:
14.03.2005
Затронутые пакеты:
luxman
Уязвим:
Да
Ссылки на базы данных по безопасности:
В базе данных Bugtraq (на SecurityFocus): Идентификатор BugTraq 12797.
В каталоге Mitre CVE: CVE-2005-0385.
Более подробная информация:

Кевин Финистере обнаружил переполнение буфера в luxman, клоне PacMan для SVGA, которое может приводить к выполнению произвольных команд от лица суперпользователя.

В стабильном выпуске (woody) эти проблемы были исправлены в версии 0.41-17.2.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 0.41-20.

Рекомендуется обновить пакет luxman.

Исправлено в:

Debian GNU/Linux 3.0 (woody)

Исходный код:
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2.dsc
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2.diff.gz
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41.orig.tar.gz
Intel IA-32:
http://security.debian.org/pool/updates/main/l/luxman/luxman_0.41-17.2_i386.deb

Контрольные суммы MD5 этих файлов доступны в исходном сообщении.