Debian-Sicherheitsankündigung

DSA-724-1 phpsysinfo -- Design-Fehler

Datum des Berichts:
18. Mai 2005
Betroffene Pakete:
phpsysinfo
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
In der Debian-Fehlerdatenbank: Fehler 301118.
In Mitres CVE-Verzeichnis: CVE-2005-0870.
Weitere Informationen:

Maksymilian Arciemowicz entdeckte mehrere Probleme im Zusammenhang mit Site-übergreifendem Skripting in phpsysinfo, einer PHP-basierten Applikation für Hostinformationen.

Für die Stable-Distribution (Woody) wurden diese Probleme in Version 2.0-3woody2 behoben.

Für die Testing- (Sarge) und Unstable-Distribution (Sid) wurden diese Probleme in Version 2.3-3 behoben.

Wir empfehlen Ihnen, Ihr phpsysinfo-Paket zu aktualisieren.

Behoben in:

Debian GNU/Linux 3.0 (woody)

Quellcode:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.dsc
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.diff.gz
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0.orig.tar.gz
Architektur-unabhängige Dateien:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2_all.deb

MD5-Prüfsummen der aufgeführten Dateien stehen in der ursprünglichen Sicherheitsankündigung zur Verfügung.