Debian セキュリティ勧告

DSA-724-1 phpsysinfo -- 設計上の欠陥

報告日時:
2005-05-18
影響を受けるパッケージ:
phpsysinfo
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 301118.
Mitre の CVE 辞書: CVE-2005-0870.
詳細:

Maksymilian Arciemowicz さんが、PHP ベースのホスト情報アプリケーション phpsysinfo に複数のクロスサイトスクリプティング問題を発見しました。

安定版 (stable) ディストリビューション (woody) では、この問題はバージョン 2.0-3woody2 で修正されています。

テスト版 (testing) ディストリビューション (sarge) および不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.3-3 で修正されています。

直ちに phpsysinfo パッケージをアップグレードすることを勧めます。

修正:

Debian GNU/Linux 3.0 (woody)

ソース:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.dsc
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.diff.gz
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0.orig.tar.gz
アーキテクチャ非依存コンポーネント:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2_all.deb

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。