Bulletin d'alerte Debian

DSA-738-1 razor -- Déni de service distant

Date du rapport :
5 juillet 2005
Paquets concernés :
razor
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2005-2024.
Plus de précisions :

Une vulnérabilité a été découverte dans le traitement par Razor de certains en-têtes de courriels. Cette vulnérabilité pourrait être utilisée pour planter Razor et ainsi causer un déni de service (DoS).

L'ancienne distribution stable (Woody) n'est pas touchée par cette vulnérabilité.

Pour l'actuelle distribution stable (Sarge), ce problème a été corrigé dans la version 2.670-1sarge2.

Nous vous recommandons de mettre à jour votre paquet razor.

Corrigé dans :

Debian GNU/Linux 3.1 (sarge)

Source :
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2.dsc
http://security.debian.org/pool/updates/main/r/razor/razor_2.670.orig.tar.gz
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2.diff.gz
Alpha:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_alpha.deb
ARM:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_arm.deb
HP Precision:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_ia64.deb
Motorola 680x0:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_m68k.deb
Big-endian MIPS:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_mips.deb
Little-endian MIPS:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/r/razor/razor_2.670-1sarge2_sparc.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.