Debians sikkerhedsbulletin

DSA-766-1 webcalendar -- autorisationsfejl

Rapporteret den:
26. jul 2005
Berørte pakker:
webcalendar
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 315671.
I Bugtraq-databasen (hos SecurityFocus): BugTraq-id 14072.
I Mitres CVE-ordbog: CVE-2005-2320.
Yderligere oplysninger:

En sårbarhed er opdaget i webcalendar, en PHP-baseret flerbruger-kalender, der kunne medføre afsløring af følsomme oplysninger til uautoriserede personer.

Den gamle stabile distribution (woody) indeholder ikke pakken webcalendar.

I den stabile distribution (sarge) er dette problem rettet i version 0.9.45-4sarge1.

I den ustabile distribution (sid) er dette problem rettet i version 0.9.45-6.

Vi anbefaler at du opgraderer din webcalendar-pakke.

Rettet i:

Debian GNU/Linux 3.1 (sarge)

Kildekode:
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1.dsc
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1.diff.gz
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45.orig.tar.gz
Arkitekturuafhængig komponent:
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1_all.deb

MD5-kontrolsummer for de listede filer findes i den originale sikkerhedsbulletin.