Aviso de seguridad de Debian

DSA-766-1 webcalendar -- fallo de autorización

Fecha del informe:
26 de jul de 2005
Paquetes afectados:
webcalendar
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 315671.
En la base de datos de Bugtraq (en SecurityFocus): Id. en BugTraq 14072.
En el diccionario CVE de Mitre: CVE-2005-2320.
Información adicional:

Se ha descubierto una vulnerabilidad en webcalendar, un calendario basado en PHP multiusuario, que podía llevar a la revelación de información sensible a personas no autorizadas.

La distribución estable anterior (woody) no contiene el paquete webcalendar.

Para la distribución estable (sarge), este problema se ha corregido en la versión 0.9.45-4sarge1.

Para la distribución inestable (sid), este problema se ha corregido en la versión 0.9.45-6.

Le recomendamos que actualice el paquete webcalendar.

Arreglado en:

Debian GNU/Linux 3.1 (sarge)

Fuentes:
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1.dsc
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1.diff.gz
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45.orig.tar.gz
Componentes independientes de la arquitectura:
http://security.debian.org/pool/updates/main/w/webcalendar/webcalendar_0.9.45-4sarge1_all.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.