Aviso de seguridad de Debian

DSA-790-1 phpldapadmin -- error de programación

Fecha del informe:
30 de ago de 2005
Paquetes afectados:
phpldapadmin
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 322423.
En el diccionario CVE de Mitre: CVE-2005-2654.
Información adicional:

Alexander Gerasiov descubrió que phpldapadmin, una interfaz web para administrar servidores LDAP, permitía el acceso anónimo al servidor LDAP a todos los usuarios anónimos, aunque estuviese desactivado en la configuración con la sentencia "disable_anon_bind".

La distribución estable anterior (woody) no es vulnerable a este problema.

Para la distribución estable (sarge), este problema se ha corregido en la versión 0.9.5-3sarge2.

Para la distribución inestable (sid), este problema se ha corregido en la versión 0.9.6c-5.

Le recomendamos que actualice el paquete phpldapadmin.

Arreglado en:

Debian GNU/Linux 3.1 (sarge)

Fuentes:
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge2.dsc
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge2.diff.gz
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5.orig.tar.gz
Componentes independientes de la arquitectura:
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge2_all.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.