Bulletin d'alerte Debian

DSA-867-1 module-assistant -- Fichier temporaire non sécurisé

Date du rapport :
20 octobre 2005
Paquets concernés :
module-assistant
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2005-3121.
Plus de précisions :

Eduard Bloch a découvert qu'un fichier de règles de module-assistant, un outil qui facilite la création d'un paquet de module, créait un fichier temporaire d'une manière non sécurisée. Cet outil est également couramment exécuté à travers d'autres paquets.

L'ancienne distribution stable (Woody) ne contient pas le paquet module-assistant.

Pour l'actuelle distribution stable (Sarge), ce problème a été corrigé dans la version 0.9sarge1.

Pour la distribution instable (Sid), ce problème a été corrigé dans la version 0.9.10.

Nous vous recommandons de mettre à jour votre paquet module-assistant.

Corrigé dans :

Debian GNU/Linux 3.1 (sarge)

Source :
http://security.debian.org/pool/updates/main/m/module-assistant/module-assistant_0.9sarge1.dsc
http://security.debian.org/pool/updates/main/m/module-assistant/module-assistant_0.9sarge1.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/m/module-assistant/module-assistant_0.9sarge1_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.