Säkerhetsbulletin från Debian

DSA-879-1 gallery -- programmeringsfel

Rapporterat den:
2005-11-02
Berörda paket:
gallery
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2005-2596.
Ytterligare information:

Ett fel har upptäckts i gallery vilket ger alla registrerade postnuke-användare full åtkomst till galleriet.

Den gamla stabila utgåvan (Woody) påverkas inte av detta problem.

För den stabila utgåvan (Sarge) har detta problem rättats i version 1.5-1sarge1.

För den instabila utgåvan (Sid) har detta problem rättats i version 1.5-2.

Vi rekommenderar att ni uppgraderar ert gallery-paket.

Rättat i:

Debian GNU/Linux 3.1 (sarge)

Källkod:
http://security.debian.org/pool/updates/main/g/gallery/gallery_1.5-1sarge1.dsc
http://security.debian.org/pool/updates/main/g/gallery/gallery_1.5-1sarge1.diff.gz
http://security.debian.org/pool/updates/main/g/gallery/gallery_1.5.orig.tar.gz
Arkitekturoberoende komponent:
http://security.debian.org/pool/updates/main/g/gallery/gallery_1.5-1sarge1_all.deb

MD5-kontrollsummor för dessa filer finns i originalbulletinen.