Debians sikkerhedsbulletin

DSA-884-1 horde3 -- designfejl

Rapporteret den:
7. nov 2005
Berørte pakker:
horde3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 332290, Fejl 332289.
I Mitres CVE-ordbog: CVE-2005-3344.
Yderligere oplysninger:

Mike O'Connor har opdaget at standardinstalleringen af Horde3 i Debian indeholdt en administrativ konto uden adgangskode. Allerede opsatte installeringer vil ikke blive ændret af enne opdatering.

Den gamle stabile distribution (woody) indeholder ikke pakker horde3.

I den stabile distribution (sarge) er dette problem rettet i version 3.0.4-4sarge1.

I den ustabile distribution (sid) er dette problem rettet i version 3.0.5-2

Hvis programmet er installeret, anbefaler vi at du kontrollerer din admin-konto i horde3.

Rettet i:

Debian GNU/Linux 3.1 (sarge)

Kildekode:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.dsc
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.diff.gz
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4.orig.tar.gz
Arkitekturuafhængig komponent:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1_all.deb

MD5-kontrolsummer for de listede filer findes i den originale sikkerhedsbulletin.