Debian-Sicherheitsankündigung

DSA-884-1 horde3 -- Design-Fehler

Datum des Berichts:
07. Nov 2005
Betroffene Pakete:
horde3
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
In der Debian-Fehlerdatenbank: Fehler 332290, Fehler 332289.
In Mitres CVE-Verzeichnis: CVE-2005-3344.
Weitere Informationen:

Mike O'Connor entdeckte, dass die Standardinstallation von Horde3 in Debian ein Administratorkonto ohne Passwort enthält. Bereits eingerichtete Installationen werden von dieser Aktualisierung nicht verändert.

Die alte Stable-Distribution (Woody) enthält das horde3-Paket nicht.

Für die Stable-Distribution (Sarge) wurde dieses Problem in Version 3.0.4-4sarge1 behoben.

Für die Unstable-Distribution (Sid) wurde dieses Problem in version 3.0.5-2

Wir empfehlen Ihnen, Ihr horde3-Administratorkonto zu überprüfen, wenn Sie horde3 installiert haben.

Behoben in:

Debian GNU/Linux 3.1 (sarge)

Quellcode:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.dsc
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.diff.gz
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4.orig.tar.gz
Architektur-unabhängige Dateien:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1_all.deb

MD5-Prüfsummen der aufgeführten Dateien stehen in der ursprünglichen Sicherheitsankündigung zur Verfügung.