Debian セキュリティ勧告

DSA-884-1 horde3 -- 設計上の誤り

報告日時:
2005-11-07
影響を受けるパッケージ:
horde3
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 332290, バグ 332289.
Mitre の CVE 辞書: CVE-2005-3344.
詳細:

Mike O'Connor さんが、Debian にデフォルトでインストールした Horde3 にはパスワードのない管理者アカウントが含まれることを発見しました。 インストール後に設定されたものについてはこの更新では変更されません。

旧安定版 (old stable) ディストリビューション (woody) には horde3 パッケージは含まれません。

安定版 (stable) ディストリビューション (sarge) では、この問題はバージョン 3.0.4-4sarge1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 3.0.5-2 で修正されています。

Horde3 をインストールしている場合は、horde3 管理者アカウントを検証することを勧めます。

修正:

Debian GNU/Linux 3.1 (sarge)

ソース:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.dsc
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1.diff.gz
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4.orig.tar.gz
アーキテクチャ非依存コンポーネント:
http://security.debian.org/pool/updates/main/h/horde3/horde3_3.0.4-4sarge1_all.deb

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。