Debian Security Advisory

DSA-914-1 horde2 -- missing input sanitising

Date Reported:
01 Dec 2005
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 338983.
In the Bugtraq database (at SecurityFocus): BugTraq ID 15409.
In Mitre's CVE dictionary: CVE-2005-3570.
More information:

A vulnerability has been discovered in horde2, a web application suite, that allows attackers to insert arbitrary script code into the error web page.

The old stable distribution (woody) does not contain horde2 packages.

For the stable distribution (sarge) this problem has been fixed in version 2.2.8-1sarge1.

For the unstable distribution (sid) this problem has been fixed in version 2.2.9-1.

We recommend that you upgrade your horde2 package.

Fixed in:

Debian GNU/Linux 3.1 (sarge)

Architecture-independent component:

MD5 checksums of the listed files are available in the original advisory.