Debian-Sicherheitsankündigung

DSA-914-1 horde2 -- Fehlende Entschärfung der Eingabe

Datum des Berichts:
01. Dez 2005
Betroffene Pakete:
horde2
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
In der Debian-Fehlerdatenbank: Fehler 338983.
In der Bugtraq-Datenbank (bei SecurityFocus): BugTraq ID 15409.
In Mitres CVE-Verzeichnis: CVE-2005-3570.
Weitere Informationen:

Eine Verwundbarkeit wurde in horde2 entdeckt, einer Webapplikations-Suite, die es Angreifern ermöglicht, beliebigen Skriptcode in die Fehlerwebseite einzufügen.

Die alte Stable-Distribution (Woody) enthält das horde2-Paket nicht.

Für die Stable-Distribution (Sarge) wurde dieses Problem in Version 2.2.8-1sarge1 behoben.

Für die Unstable-Distribution (Sid) wurde dieses Problem in Version 2.2.9-1 behoben.

Wir empfehlen Ihnen, Ihr horde2-Paket zu aktualisieren.

Behoben in:

Debian GNU/Linux 3.1 (sarge)

Quellcode:
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1.dsc
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1.diff.gz
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8.orig.tar.gz
Architektur-unabhängige Dateien:
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1_all.deb

MD5-Prüfsummen der aufgeführten Dateien stehen in der ursprünglichen Sicherheitsankündigung zur Verfügung.