Aviso de seguridad de Debian

DSA-914-1 horde2 -- entrada no saneada

Fecha del informe:
1 de dic de 2005
Paquetes afectados:
horde2
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 338983.
En la base de datos de Bugtraq (en SecurityFocus): Id. en BugTraq 15409.
En el diccionario CVE de Mitre: CVE-2005-3570.
Información adicional:

Se ha descubierto una vulnerabilidad en horde2, una suite de aplicaciones web, que permitía que los atacantes insertaran código arbitrario de guiones en la página web de errores.

La distribución estable anterior (woody) no contiene los paquetes de horde2.

Para la distribución estable (sarge), este problema se ha corregido en la versión 2.2.8-1sarge1.

Para la distribución inestable (sid), este problema se ha corregido en la versión 2.2.9-1.

Le recomendamos que actualice los paquetes de horde2.

Arreglado en:

Debian GNU/Linux 3.1 (sarge)

Fuentes:
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1.dsc
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1.diff.gz
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8.orig.tar.gz
Componentes independientes de la arquitectura:
http://security.debian.org/pool/updates/main/h/horde2/horde2_2.2.8-1sarge1_all.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.