Bulletin d'alerte Debian

DSA-1032-1 zope-cmfplone -- Erreur de programmation

Date du rapport :
12 avril 2006
Paquets concernés :
zope-cmfplone
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2006-1711.
Plus de précisions :

Des déclarations de sécurité pour trois classes internes manquaient au gestionnaire de contenu Plone. Cela permettait à des utilisateurs normaux de modifier le portrait d'autres utilisateurs.

L'ancienne distribution stable (Woody) ne contient pas Plone.

Pour l'actuelle distribution stable (Sarge), ce problème a été corrigé dans la version 2.0.4-3sarge1.

Pour la distribution instable (Sid), ce problème a été corrigé dans la version 2.1.2-2.

Nous vous recommandons de mettre à jour votre paquet zope-cmfplone.

Corrigé dans :

Debian GNU/Linux 3.1 (sarge)

Source :
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.dsc
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.diff.gz
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/z/zope-cmfplone/plone_2.0.4-3sarge1_all.deb
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.