Debian セキュリティ勧告

DSA-1032-1 zope-cmfplone -- プログラミングの誤り

報告日時:
2006-04-12
影響を受けるパッケージ:
zope-cmfplone
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2006-1711.
詳細:

Plone コンテント管理システムは 3 件の内部クラスでセキュリティ宣言を欠いています。 これにより、ユーザポートレイトの操作を権限のないユーザに許します。

旧安定版 (old stable) ディストリビューション (woody) には Plone は含まれません。

安定版 (stable) ディストリビューション (sarge) では、この問題はバージョン 2.0.4-3sarge1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.1.2-2 で修正されています。

直ちに zope-cmfplone パッケージをアップグレードすることを勧めます。

修正:

Debian GNU/Linux 3.1 (sarge)

ソース:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.dsc
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.diff.gz
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4.orig.tar.gz
アーキテクチャ非依存コンポーネント:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/plone_2.0.4-3sarge1_all.deb
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1_all.deb

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。