Alerta de Segurança Debian

DSA-1032-1 zope-cmfplone -- erro de programação

Data do Alerta:
12 Abr 2006
Pacotes Afetados:
zope-cmfplone
Vulnerável:
Sim
Referência à base de dados de segurança:
No dicionário CVE do Mitre: CVE-2006-1711.
Informações adicionais:

Foi descoberto que o gerenciador de conteúdo Plone não tem declarações de segurança para três classes internas. Isso permite a manipulação de retratos por usuários não-privilegiados.

A antiga distribuição estável ("woody") não contém Plone.

Para a distribuição estável ("sarge") este problema foi corrigido na versão 2.0.4-3sarge1.

Para a distribuição instável ("sid") este problema foi corrigido na versão 2.1.2-2.

Recomendamos que você atualize seu pacote zope-cmfplone.

Corrigido em:

Debian GNU/Linux 3.1 (sarge)

Fonte:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.dsc
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1.diff.gz
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4.orig.tar.gz
Componente independente de arquitetura:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/plone_2.0.4-3sarge1_all.deb
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.0.4-3sarge1_all.deb

Checksums MD5 dos arquivos listados estão disponíveis no alerta original.