Aviso de seguridad de Debian

DSA-1057-1 phpldapadmin -- entrada no saneada

Fecha del informe:
15 de may de 2006
Paquetes afectados:
phpldapadmin
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 365313.
En la base de datos de Bugtraq (en SecurityFocus): Id. en BugTraq 17643.
En el diccionario CVE de Mitre: CVE-2006-2016.
Información adicional:

Se han descubierto varias vulnerabilidades de guiones a través del sitio en phpLDAPadmin, una interfaz web para administrar servidores LDAP, que permitía que los atacantes remotos inyectasen guiones web o HTML arbitrario.

La distribución estable anterior (woody) no contiene los paquetes de phpldapadmin.

Para la distribución estable (sarge), estos problemas se han corregido en la versión 0.9.5-3sarge3.

Para la distribución inestable (sid), estos problemas se han corregido en la versión 0.9.8.3-1.

Le recomendamos que actualice el paquete phpldapadmin.

Arreglado en:

Debian GNU/Linux 3.1 (sarge)

Fuentes:
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge3.dsc
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge3.diff.gz
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5.orig.tar.gz
Componentes independientes de la arquitectura:
http://security.debian.org/pool/updates/main/p/phpldapadmin/phpldapadmin_0.9.5-3sarge3_all.deb

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.