Bulletin d'alerte Debian

DSA-1124-1 fbi -- Faute de frappe

Date du rapport :
24 juillet 2006
Paquets concernés :
fbi
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2006-3119.
Plus de précisions :

Toth Andras a découvert que le visualisateur en framebuffer de documents PostScript et PDF contenait une faute de frappe, empêchant le fonctionnement correct du filtre de commandes PostScript malveillantes. L'affichage par un utilisateur d'un fichier PostScript pouvait ainsi provoquer la suppression de ses données.

Pour l'actuelle distribution stable (Sarge), ce problème a été corrigé dans la version 2.01-1.2sarge2.

Pour la distribution instable (Sid), ce problème sera bientôt corrigé.

Nous vous recommandons de mettre à jour votre paquet fbi.

Corrigé dans :

Debian GNU/Linux 3.1 (sarge)

Source :
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2.dsc
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2.diff.gz
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01.orig.tar.gz
Alpha:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_alpha.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_amd64.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_arm.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_arm.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_i386.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_ia64.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_ia64.deb
HPPA:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_hppa.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_hppa.deb
Motorola 680x0:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_m68k.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_m68k.deb
Big endian MIPS:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_mips.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_mips.deb
Little endian MIPS:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_mipsel.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_powerpc.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_s390.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/f/fbi/exiftran_2.01-1.2sarge2_sparc.deb
http://security.debian.org/pool/updates/main/f/fbi/fbi_2.01-1.2sarge2_sparc.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.