Aviso de seguridad de Debian

DSA-1236-1 enemies-of-carlotta -- comprobaciones de seguridad no realizadas

Fecha del informe:
13 de dic de 2006
Paquetes afectados:
enemies-of-carlotta
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2006-5875.
Información adicional:

Antti-Juhani Kaijanaho descubrió que enemies-of-carlotta, un gestor sencillo para listas de correo, no saneaba adecuadamente las direcciones de correo antes de pasarlas a la shell del sistema.

Para la distribución estable (sarge), este problema se ha corregido en la versión 1.0.3-1sarge1.

Le recomendamos que actualice el paquete enemies-of-carlotta.

Arreglado en:

Debian 3.1 (stable)

Fuentes:
http://security.debian.org/pool/updates/main/e/enemies-of-carlotta/enemies-of-carlotta_1.0.3.orig.tar.gz
http://security.debian.org/pool/updates/main/e/enemies-of-carlotta/enemies-of-carlotta_1.0.3-1sarge1.dsc
http://security.debian.org/pool/updates/main/e/enemies-of-carlotta/enemies-of-carlotta_1.0.3-1sarge1.diff.gz

Las sumas MD5 de los ficheros que se listan están disponibles en el aviso original.