Bulletin d'alerte Debian

DSA-1295-1 php5 -- Plusieurs vulnérabilités

Date du rapport :
19 mai 2007
Paquets concernés :
php5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2007-2509, CVE-2007-2510.
Plus de précisions :

Plusieurs vulnérabilités exploitables à distance ont été découvertes dans PHP, un langage de script embarqué côté serveur. Celles-ci pouvaient permettre l'exécution de code arbitraire. Le projet « Common Vulnerabilities and Exposures » a identifié les problèmes suivants :

  • CVE-2007-2509

    Une absence de vérification des entrées dans l'extension ftp permettait à un attaquant d'exécuter des commandes FTP arbitraires. Cela exigeait de l'attaquant qu'il ait accès au serveur FTP.

  • CVE-2007-2510

    Un dépassement de tampon dans l'extension SOAP permettait l'exécution de code arbitraire.

L'ancienne distribution stable (Sarge) ne fournit pas php5.

Pour l'actuelle distribution stable (Etch), ces problèmes ont été corrigés dans la version 5.2.0-8+etch4.

Pour la distribution instable (Sid), ces problèmes ont été corrigés dans la version 5.2.2-1.

Nous vous recommandons de mettre à jour vos paquets PHP. Cette mise à jour ne fournit pas de paquets pour l'architecture Sparc, en raison de problèmes sur le serveur d'empaquetage. Ils seront publiés dès que le problème sera résolu.

Corrigé dans :

Debian GNU/Linux 4.0 (etch)

Source :
http://security.debian.org/pool/updates/main/p/php5/php5_5.2.0-8+etch4.dsc
http://security.debian.org/pool/updates/main/p/php5/php5_5.2.0-8+etch4.diff.gz
http://security.debian.org/pool/updates/main/p/php5/php5_5.2.0.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/p/php5/php-pear_5.2.0-8+etch4_all.deb
http://security.debian.org/pool/updates/main/p/php5/php5_5.2.0-8+etch4_all.deb
Alpha:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_alpha.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-interbase_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_amd64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_arm.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_arm.deb
HPPA:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_hppa.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-interbase_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_i386.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_ia64.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_ia64.deb
Big endian MIPS:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_mips.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_mips.deb
Little endian MIPS:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_mipsel.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_powerpc.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/p/php5/libapache-mod-php5_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/libapache2-mod-php5_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cgi_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-cli_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-common_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-curl_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-dev_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-gd_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-imap_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-ldap_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mcrypt_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mhash_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-mysql_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-odbc_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pgsql_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-pspell_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-recode_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-snmp_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sqlite_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-sybase_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-tidy_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xmlrpc_5.2.0-8+etch4_s390.deb
http://security.debian.org/pool/updates/main/p/php5/php5-xsl_5.2.0-8+etch4_s390.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.