Debians sikkerhedsbulletin

DSA-1405-3 zope-cmfplone -- manglende kontrol af inddata

Rapporteret den:
9. nov 2007
Berørte pakker:
zope-cmfplone
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 449523.
I Mitres CVE-ordbog: CVE-2007-5741.
Yderligere oplysninger:

Man har opdaget at Plone, et webindholdshåndteringssystem, gjorde det muligt for fjernangribere at udføre vilkålig kode gennem særligt fremstillede webbrowser-cookies.

Den gamle stabile distribution (sarge) er ikke påvirket af dette problem.

I den stabile distribution (etch) er dette problem rettet i version 2.5.1-4etch3.

I den ustabile distribution (sid) er dette problem rettet i version 2.5.2-3.

Vi anbefaler at du opgraderer din zope-cmfplone-pakke.

Rettet i:

Debian GNU/Linux 4.0 (etch)

Kildekode:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.5.1-4etch3.dsc
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.5.1-4etch3.diff.gz
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.5.1.orig.tar.gz
Arkitekturuafhængig komponent:
http://security.debian.org/pool/updates/main/z/zope-cmfplone/plone-site_2.5.1-4etch3_all.deb
http://security.debian.org/pool/updates/main/z/zope-cmfplone/zope-cmfplone_2.5.1-4etch3_all.deb

MD5-kontrolsummer for de listede filer findes i den originale sikkerhedsbulletin.