Säkerhetsbulletin från Debian

DSA-1431-1 ruby-gnome2 -- formatsträng

Rapporterat den:
2007-12-11
Berörda paket:
ruby-gnome2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 453689.
I Mitres CVE-förteckning: CVE-2007-6183.
Ytterligare information:

Man har upptäckt att ruby-gnome2, de GNOME-relaterade bindningarna för språket Ruby, inte korrekt städade indata innan det skapade dialoger. Detta kunde leda till exekvering av godtycklig kod om obetrodd indata visades i en dialog.

För den gamla stabila utgåvan (Sarge) har detta problem rättats i version 0.12.0-2sarge1.

För den stabila utgåvan (Etch) har detta problem rättats i version 0.15.0-1.1etch1.

För den instabila utgåvan (Sid) har detta problem rättats i version 0.16.0-10.

Vi rekommenderar att ni uppgraderar ert ruby-gnome2-paket.

Rättat i:

Debian GNU/Linux 3.1 (sarge)

Källkod:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.12.0-2sarge1.diff.gz
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.12.0.orig.tar.gz
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.12.0-2sarge1.dsc
Arkitekturoberoende komponent:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.12.0-2sarge1_all.deb
Alpha:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_arm.deb
HP Precision:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_ia64.deb
Big-endian MIPS:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_mips.deb
Little-endian MIPS:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.12.0-2sarge1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.12.0-2sarge1_sparc.deb

Debian GNU/Linux 4.0 (etch)

Källkod:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.15.0.orig.tar.gz
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1.1etch1.diff.gz
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1.1etch1.dsc
Arkitekturoberoende komponent:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1.1etch1_all.deb
Alpha:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_alpha.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_amd64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_arm.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_arm.deb
HP Precision:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_hppa.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_i386.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_ia64.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_ia64.deb
Big-endian MIPS:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_mips.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_mips.deb
Little-endian MIPS:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_mipsel.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_powerpc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_s390.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libart2-ruby_0.15.0-1.1etch1_sparc.deb
http://security.debian.org/pool/updates/main/r/ruby-gnome2/libvte-ruby_0.15.0-1.1etch1_sparc.deb

MD5-kontrollsummor för dessa filer finns i originalbulletinen.