Рекомендация Debian по безопасности

DSA-1467-1 mantis -- несколько уязвимостей

Дата сообщения:
19.01.2008
Затронутые пакеты:
mantis
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 402802, Ошибка 458377.
В каталоге Mitre CVE: CVE-2006-6574, CVE-2007-6611.
Более подробная информация:

В Mantis, веб-системе отслеживания ошибок, было обнаружено несколько удалённых уязвимостей. Проект Common Vulnerabilities and Exposures определяет следующие проблемы:

  • CVE-2006-6574

    Настраиваемые поля недостаточно защищены механизмами управления доступом, что позволяет публиковать чувствительные данные.

  • CVE-2007-6611

    Многочисленные проблемы, связанные с межсайтовым скриптингом, позволяют удалённому злоумышленнику вставлять код HTML или веб-сценарий в веб-страницы Mantis.

В предыдущем стабильном выпуске (sarge) эти проблемы были исправлены в версии 0.19.2-5sarge5.

Стабильный выпуск (etch) не подвержен этим проблемам.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.0.8-4.

Рекомендуется обновить пакет mantis.

Исправлено в:

Debian GNU/Linux 3.1 (sarge)

Исходный код:
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.19.2-5sarge5.dsc
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.19.2.orig.tar.gz
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.19.2-5sarge5.diff.gz
Независимые от архитектуры компоненты:
http://security.debian.org/pool/updates/main/m/mantis/mantis_0.19.2-5sarge5_all.deb

Контрольные суммы MD5 этих файлов доступны в исходном сообщении.