Debian セキュリティ勧告

DSA-1553-1 ikiwiki -- クロスサイトリクエストフォージェリ

報告日時:
2008-04-20
影響を受けるパッケージ:
ikiwiki
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 475445.
Mitre の CVE 辞書: CVE-2008-0165.
詳細:

Wiki 実装のひとつ ikiwiki が、クロスサイトリクエストフォージェリ攻撃に対 してパスワードとコンテンツの変更への保護を行っていないことが発見されまし た。

安定版 (stable) ディストリビューション (etch) では、この問題はバージョン 1.33.5 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョ ン 2.42 で修正されています。

直ぐに ikiwiki パッケージをアップグレードすることを勧めます。

修正:

Debian GNU/Linux 4.0 (etch)

ソース:
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5.tar.gz
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5.dsc
アーキテクチャ非依存コンポーネント:
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5_all.deb

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。