Рекомендация Debian по безопасности

DSA-1553-1 ikiwiki -- подделка межсайтового запроса

Дата сообщения:
20.04.2008
Затронутые пакеты:
ikiwiki
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 475445.
В каталоге Mitre CVE: CVE-2008-0165.
Более подробная информация:

Было обнаружено, что ikiwiki, реализация Wiki, не защищает пароли и изменения содержимого от подделки межсайтовых запросов (CSRF).

В стабильном выпуске (etch) эта проблема была исправлена в версии 1.33.5.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2.42.

Рекомендуется обновить пакет ikiwiki.

Исправлено в:

Debian GNU/Linux 4.0 (etch)

Исходный код:
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5.tar.gz
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5.dsc
Независимые от архитектуры компоненты:
http://security.debian.org/pool/updates/main/i/ikiwiki/ikiwiki_1.33.5_all.deb

Контрольные суммы MD5 этих файлов доступны в исходном сообщении.