Bulletin d'alerte Debian

DSA-1601-1 wordpress -- Plusieurs vulnérabilités

Date du rapport :
4 juillet 2008
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 437085, Bogue 464170.
Dans le dictionnaire CVE du Mitre : CVE-2007-1599, CVE-2008-0664.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans WordPress, un gestionnaire de journaux sur la Toile. Le projet des expositions et vulnérabilités communes (CVE) identifie les problèmes suivants :

  • CVE-2007-1599

    WordPress permet à un attaquant distant de rediriger des utilisateurs authentifiés vers d'autres sites et potentiellement d'obtenir des informations sensibles.

  • CVE-2008-0664

    L'implantation XML-RPC, lorsque l'inscription est activée, permet à un attaquant distant d'éditer des billets d'autres utilisateurs du journal.

Pour la distribution stable (Etch), ces problèmes ont été corrigés dans la version 2.0.10-1etch3.

Pour la distribution instable (Sid), ces problèmes ont été corrigés dans la version 2.3.3-1.

Nous vous recommandons de mettre à jour votre paquet wordpress.

Corrigé dans :

Debian GNU/Linux 4.0 (etch)

Source :
http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10.orig.tar.gz
http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3.dsc
http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3.diff.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.