Debian Security Advisory

DSA-1906-1 clamav -- End-of-life announcement for clamav in stable and oldstable

Date Reported:
11 Oct 2009
Affected Packages:
clamav
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Security support for clamav, an anti-virus utility for Unix, has been discontinued for the stable distribution (lenny) and the oldstable distribution (etch). Clamav Upstream has stopped supporting the releases in etch and lenny. Also, it is not easily possible to receive signature updates for the virus scanner with our released versions anymore.

We recommend that all clamav users consider switching to the version in debian-volatile, which receives regular updates and security support on a best effort basis.

For more information on debian-volatile, please visit http://www.debian.org/volatile/.

Fixed in:

MD5 checksums of the listed files are available in the original advisory.