Debians sikkerhedsbulletin

DSA-1906-1 clamav -- Ophørsannoncering af clamav i stable og oldstable

Rapporteret den:
11. okt 2009
Berørte pakker:
clamav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Sikkerhedsunderstøttelse af clamav, et antivirusværktøj til Unix, er ophørt i den stabile distribution (lenny) og i den gamle stabile distribution (etch). Opstrømsudviklerne af Clamav understøtter ikke længere udgaverne i etch og lenny. Desuden er det ikke længere muligt på let vis, at modtage signaturopdateringer til virusscanneren i vores udgivne versioner.

Vi anbefaler at alle clamav-brugere overvejer at skifte til versionen i debian-volatile, der jævnligt opdateres og sikkerhedsunderstøttes så godt det er muligt.

For flere oplysninger om debian-volatile, besøg https://www.debian.org/volatile/.

Rettet i:

MD5-kontrolsummer for de listede filer findes i den originale sikkerhedsbulletin.