Bulletin d'alerte Debian

DSA-1906-1 clamav -- Annonce de fin de vie pour clamav dans stable et oldstable

Date du rapport :
11 octobre 2009
Paquets concernés :
clamav
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Le suivi en sécurité de ClamAV, un utilitaire antivirus pour UNIX, a été arrêté pour les distributions stable (Lenny) et oldstable (Etch). ClamAV a arrêté en amont de suivre les versions de Lenny et Etch. De ce fait, il n'est plus possible de recevoir aisément les mises à jour de signatures du scanner de virus avec nos versions publiées.

Nous recommandons à tous les utilisateurs de ClamAV de bien vouloir basculer vers la version de debian-volatile, qui reçoit des mises à jour régulières ainsi que le meilleur suivi en sécurité possible.

Pour obtenir de plus amples renseignements sur debian-volatile, veuillez consulter https://www.debian.org/volatile/.

Corrigé dans :

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.