Debian セキュリティ勧告

DSA-1906-1 clamav -- lamav の安定版ディストリビューション (lenny) および 旧安定版ディストリビューション (etch) 向けのサポート打ち切りのアナウンス

報告日時:
2009-10-11
影響を受けるパッケージ:
clamav
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

Unix 向けアンチウィルスユーティリティ clamav の安定版ディストリビュー ション (lenny) および旧安定版ディストリビューション (etch) 向けのサポ ートを打ち切ります。clamav のアップストリームは、etch および lenny 向 けのサポートを打ち切っており、Debian でリリースされた版のウィルススキ ャナむけの定義ファイルの更新を提供することは容易ではなくなっています。

clamav ユーザは、debian-volatile で提供されている版への切替えを検討し てください。そちらは定期的更新とセキュリティサポートがベストエフォート ベースで提供されます。

Debian-volatile に関する情報は、下記のウェブサイトをご覧ください。 https://www.debian.org/volatile/

修正:

一覧にあるファイルの MD5 チェックサムは勧告の原文にあります。