Bulletin d'alerte Debian

DSA-2113-1 drupal6 -- Plusieurs vulnérabilités

Date du rapport :
20 septembre 2010
Paquets concernés :
drupal6
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 592716.
Dans le dictionnaire CVE du Mitre : CVE-2010-3091, CVE-2010-3092, CVE-2010-3093, CVE-2010-3094.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Drupal 6, un système de gestion de contenu complet. Le projet « Common Vulnerabilities and Exposures » (CVE) identifie les problèmes suivants.

  • CVE-2010-3091

    Plusieurs vulnérabilités ont été découvertes dans le module OpenID qui permet des accès malveillants aux comptes des utilisateurs.

  • CVE-2010-3092

    Le module d'envoi de fichiers contient un contournement possible des restrictions d'accès à cause d'un manque de vérification de la casse.

  • CVE-2010-3093

    Le module de commentaire est victime d'un problème d'augmentation de privilèges qui permet à certains utilisateurs de contourner les limites.

  • CVE-2010-3094

    Plusieurs vulnérabilités de script intersite (XSS) ont été découvertes dans la fonctionnalité Action.

Pour la distribution stable (Lenny), ces problèmes ont été corrigés dans la version 6.6-3lenny6.

Pour la distribution testing (Squeeze) et la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 6.18-1.

Nous vous recommandons de mettre à jour vos paquets drupal6.

Corrigé dans :

Debian GNU/Linux 5.0 (lenny)

Source :
http://security.debian.org/pool/updates/main/d/drupal6/drupal6_6.6-3lenny6.dsc
http://security.debian.org/pool/updates/main/d/drupal6/drupal6_6.6-3lenny6.diff.gz
http://security.debian.org/pool/updates/main/d/drupal6/drupal6_6.6.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/d/drupal6/drupal6_6.6-3lenny6_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.