Debians sikkerhedsbulletin

DSA-2134-1 -- kommende ændringer i bulletinformatet

Rapporteret den:
18. dec 2010
Sårbar:
Nej
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Traditionelt har Debian Security Advisories indeholdt MD5-checksummer hørende til de opdaterede pakker. Det blev indført på et tidspunkt, hvor apt endnu ikke fandtes og BIND's versionsnummer var 4.

Da apt nu i nogen tid, kryptografisk har håndhævet arkivets integritet, har vi besluttet endelig at fjerne hashværdierne fra vores bulletinmails.

Vi vil også ændre nogle detaljer ved bulletinformatet i de kommende måneder.