Debians sikkerhedsbulletin

DSA-2144-1 wireshark -- bufferoverløb

Rapporteret den:
15. jan 2011
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2010-4538.
Yderligere oplysninger:

Man opdagede at et bufferoverløb i ENTTEC-dissektoren måske kunne føre til udførelse af vilkårlig kode.

I den stabile distribution (lenny), er dette problem rettet i version 1.0.2-3+lenny12.

For the testing distribution (squeeze), er dette problem rettet i version 1.2.11-6.

I den ustabile distribution (sid), er dette problem rettet i version 1.2.11-6.

Vi anbefaler at du opgraderer dine wireshark-pakker.

Flere oplysninger om Debian Security Advisories, hvordan man installerer disse opdateringer på sit system samt ofte stillede spørgsmål findes på: http://www.debian.org/security/