Debian セキュリティ勧告

DSA-2144-1 wireshark -- バッファオーバフロー

報告日時:
2011-01-15
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2010-4538.
詳細:

ENTSEC ディスセクタにバッファオーバフローがあり、任意のコードの実 行が可能です。

安定版 (stable) ディストリビューション (lenny) では、この問題はバ ージョン 1.0.2-3+lenny12 で修正されています。

テスト版ディストリビューション (squeeze) では、この問題はバージョ ン 1.2.11-6 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は バージョン 1.2.11-6 で修正されています。

直ぐに wireshark パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステム に適用する方法、FAQ などは http://www.debian.org/security/ を参 照ください。