Debian セキュリティ勧告

DSA-2155-1 freetype -- 複数の脆弱性

報告日時:
2011-01-30
影響を受けるパッケージ:
freetype
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2010-3814, CVE-2010-3855.
詳細:

freetype フォントライブラリに任意のコードの実行に繋がる可能性のある 2 つのバッファオーバフローが発見されました。

安定版 (stable) ディストリビューション (lenny) では、この問題はバージョ ン 2.3.7-2+lenny5 で修正されています。

テスト版ディストリビューション (squeeze) では、この問題はバージョン 2.4.2-2.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージ ョン 2.4.2-2.1 で修正されています。

直ぐに freetype パッケージをアップグレードすることを勧めます。