Debian セキュリティ勧告

DSA-2175-1 samba -- 入力のサニタイズ漏れ

報告日時:
2011-02-28
影響を受けるパッケージ:
samba
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-0719.
詳細:

Volker Lendecke さんにより、Samba のファイルディスクリプタ処理に範囲チェ ックが抜けているため、メモリ破壊を起こす可能性があり、その結果サービス拒 否攻撃をおこなえます。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題はバー ジョン 3.2.5-4lenny14 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージ ョン 3.5.6~dfsg-3squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近く修 正予定です。

直ぐに samba パッケージをアップグレードすることを勧めます。