Debian セキュリティ勧告

DSA-2181-1 subversion -- サービス拒否攻撃

報告日時:
2011-03-04
影響を受けるパッケージ:
subversion
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-0715.
詳細:

Philip Martin さんにより、HTTP ベースの Subversion サーバが、認証なし の読み出しアクセスをサポートしている場合、レポジトリのロック処理時にク ラッシュすることが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題はバ ージョン 1.5.1dfsg1-6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.6.12dfsg-5 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション では、この問題はバージョン 1.6.16dfsg-1 で修正予定です。

直ぐに subversion パッケージをアップグレードすることを勧めます。