Рекомендация Debian по безопасности

DSA-2181-1 subversion -- отказ в обслуживании

Дата сообщения:
04.03.2011
Затронутые пакеты:
subversion
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2011-0715.
Более подробная информация:

Филип Мартин (Philip Martin) обнаружил, что серверы Subversion, использующие HTTP, аварийно завершаются при обработке lock-запросов репозиториев, поддерживающих анонимный доступ для чтения.

Для прошлого стабильного выпуска (lenny) эта проблема была исправлена в версии 1.5.1dfsg1-6.

Для стабильного выпуска (squeeze) эта проблема была исправлена в версии 1.6.12dfsg-5.

Для тестируемого (wheezy) и нестабильного (sid) выпусков (sid) эта проблема будет исправлена в версии 1.6.16dfsg-1.

Мы рекомендуем обновить пакеты subversion.