Debian セキュリティ勧告

DSA-2199-1 iceape -- ssl 証明書ブラックリストの更新

報告日時:
2011-03-23
影響を受けるパッケージ:
iceape
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

この更新は、商標非使用版の Seamonkey インターネット向けプログラム iceape の証明書のブラックリストに、幾つかの偽造 HTTPS 証明書を追加する ことにより更新するものです。

詳細は、Tor プロジェクトの Jacob Appelbaum さんの、 ブログ投稿に記載されています。

旧安定版 (lenny) にはこれらの問題の影響はありません。 iceape パッケージ は XPCOM コードのみを提供します。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージ ョン 2.0.11-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージ ョン 2.0.13-1 で修正されています。

直ぐに iceape パッケージをアップグレードすることを勧めます。