Bulletin d'alerte Debian

DSA-2201-1 wireshark -- Plusieurs vulnérabilités

Date du rapport :
23 mars 2011
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2011-0538, CVE-2011-0713, CVE-2011-1139, CVE-2011-1140, CVE-2011-1141.
Plus de précisions :

Huzaifa Sidhpurwala, Joernchen et Xiaopeng Zhang ont découvert plusieurs vulnérabilités dans l'analyseur de protocole réseau Wireshark. Des vulnérabilités dans les dissecteurs DCT3, LDAP et SMB et dans le code pour analyser les fichiers pcag-ng pourraient conduire à un déni de service ou à l'exécution de code arbitraire.

Pour la distribution oldstable (Lenny), ce problème a été corrigé dans la version 1.0.2-3+lenny13.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 1.2.11-6+squeeze1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.4.4-1.

Nous vous recommandons de mettre à jour vos paquets wireshark.