Debian セキュリティ勧告

DSA-2205-1 gdm3 -- 特権の昇格

報告日時:
2011-03-28
影響を受けるパッケージ:
gdm3
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-0727.
詳細:

Sebastian Krahmer さんにより、GNOME ディスプレイマネージャ GDM 3 がロ グインユーザに関連したファイル操作の際に適切に特権を落としていないこ とが発見されました。この結果、ローカルユーザが root 特権を奪取可能で す。

旧安定版 (lenny) には gdm3 パッケージは収録されていません。gdm パッケ ージにはこの問題はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.30.5-6squeeze2 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで は、この問題は近く修正予定です。

直ぐに gdm3 パッケージをアップグレードすることを勧めます。