Bulletin d'alerte Debian

DSA-2222-1 tinyproxy -- Traitement incorrect d'ACL

Date du rapport :
20 avril 2011
Paquets concernés :
tinyproxy
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 621493.
Dans le dictionnaire CVE du Mitre : CVE-2011-1499.
Plus de précisions :

Christoph Martin a découvert qu'un traitement d'ACL incorrect dans TinyProxy, un serveur mandataire HTTP léger, sans cache, et facultativement anonymisant, pourrait permettre des droits d'accès au réseau non voulus.

La distribution oldstable (Lenny) n'est pas concernée.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 1.8.2-1squeeze1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.8.2-2.

Nous vous recommandons de mettre à jour vos paquets tinyproxy.