Debians sikkerhedsbulletin

DSA-2227-1 iceape -- flere sårbarheder

Rapporteret den:
30. apr 2011
Berørte pakker:
iceape
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2011-0065, CVE-2011-0066, CVE-2011-0067, CVE-2011-0069, CVE-2011-0070, CVE-2011-0071, CVE-2011-0072, CVE-2011-0073, CVE-2011-0074, CVE-2011-0075, CVE-2011-0077, CVE-2011-0078, CVE-2011-0080, CVE-2011-0081.
Yderligere oplysninger:

Flere sårbarheder blev fundet i internetsuiten Iceape, en varemærkefri version af Seamonkey:

Den gamle stabile distribution (lenny) er ikke påvirket. Pakken iceape stiller kun XPCOM-koden til rådighed.

I den stabile distribution (squeeze), er dette problem rettet i version 2.0.11-5.

I den ustabile distribution (sid), er dette problem rettet i version 2.0.14-1.

Vi anbefaler at du opgraderer dine iceape-pakker.