Debian Security Advisory

DSA-2228-1 iceweasel -- several vulnerabilities

Date Reported:
01 May 2011
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2011-0065, CVE-2011-0066, CVE-2011-0067, CVE-2011-0069, CVE-2011-0070, CVE-2011-0071, CVE-2011-0072, CVE-2011-0073, CVE-2011-0074, CVE-2011-0075, CVE-2011-0077, CVE-2011-0078, CVE-2011-0080, CVE-2011-0081.
More information:

Several vulnerabilities have been found in Iceweasel, a web browser based on Firefox:

For the oldstable distribution (lenny), this problem will be fixed soon with updated packages of the xulrunner source package.

For the stable distribution (squeeze), this problem has been fixed in version 3.5.16-7.

For the unstable distribution (sid), this problem has been fixed in version 3.5.19-1.

We recommend that you upgrade your iceweasel packages.