Debian セキュリティ勧告

DSA-2231-1 otrs2 -- クロスサイトスクリプティングバグ

報告日時:
2011-05-06
影響を受けるパッケージ:
otrs2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-1518.
詳細:

Open Ticket Request System (OTRS) と trouble-ticket system (CVE-2011-1518) に複数のクロスサイトスクリプティング攻撃を許す欠陥が 発見されました。

また、このセキュリティ更新では、lenny から squeeze パッケージアップグ レードの際失敗する問題も修正しています。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.4.9+dfsg1-3+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.4.10+dfsg1-1 で修正されています。

直ぐに otrs2 パッケージをアップグレードすることを勧めます。