Debians sikkerhedsbulletin

DSA-2232-1 exim4 -- formatstrengssårbarhed

Rapporteret den:
6. maj 2011
Berørte pakker:
exim4
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 624670.
I Mitres CVE-ordbog: CVE-2011-1764.
Yderligere oplysninger:

Man opdagede at Exim, standardmailtransportagenten i Debian, anvendte DKIM-data hentet fra DNS, direkte i en formatstreng, potentielt gørende det muligt for ondsindede afsender af mail, at udføre vilkårlig kode. (CVE-2011-1764)

Den gamle stabile distribution (lenny) er ikke påvirket at dette problem, da den ikke indeholder DKIM-understøttelse.

I den stabile distribution (squeeze), er dette problem rettet i version 4.72-6+squeeze1.

I den ustabile distribution (sid), er dette problem rettet i version 4.75-3.

Vi anbefaler at du opgraderer dine exim4-pakker.