Debian セキュリティ勧告

DSA-2270-1 qemu-kvm -- プログラムミス

報告日時:
2011-07-01
影響を受けるパッケージ:
qemu-kvm
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 631975.
Mitre の CVE 辞書: CVE-2011-2512.
詳細:

x86 ハードウェアでの完全仮想化機構 KVM の仮想キューコマンドで、適切な サニタイズを行っていない欠陥が発見されました。この欠陥を攻撃することに より、サービス拒否攻撃や任意のコードの実行が可能です。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 0.12.5+dfsg-5+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 0.14.1+dfsg-2 で修正されています。

直ぐに qemu-kvm パッケージをアップグレードすることを勧めます